
 
 

1. BASIC SKILLS IN USING THE 
COMPUTER 



MOUSE 

White arrow: to select command options  

 in any part of the screen 

LEFT BUTTON: click one time with the left button of the 

mouse over an icon (folder, file, etc..) to select it. 

With a double fast click with the left button, you can 

open it 

RIGHT BUTTON: click once with the right button over 

an icon or any other point and on the screen it will 

appear an “Express Menu”, with several functions 

depending on the context in which you have clicked 



KEYBOARD 

 Enter: It is used for multiple functions including confirm a command, insertion of the data  start a new line when typing text 
 Space Bar: Press it briefly to make a space 
 Esc: To terminate or abandon the current activity, to get out from a programme, to cancel a previous selection 
 Shift: Pressing it at the same time with a letter you will type it in capital 
 Caps Lock: Pressing it you can write everything in capital letters without having to constantly hold the button 
 Del: It deletes the character to the right of the cursor, or the selected text or object 
 Function keys (F): Buttons that perform different functions depending on the software 

 
 

COMBINATIONS: 
 

 
 Ctrl + C: To copy 
 Ctrl + X: To cut 
 Ctrl + V: To paste  
 Ctrl + Esc: To open the Start Menu 
 Ctrl + 5: To select all the file 
 Ctrl + Alt + Delete: to get out of whatever muddle that the computer has left you with 



OPENING AND CLOSING SOFTWARE APPLICATIONS 

Open an application:  
click on the start menu,  

double-click to open the application that you want  
- if the application you are looking for is on the list - 

 
If the desired application is not in the favourites group, 
you need to navigate to your desired piece of software.  

In these cases, click on "All Programs" 



COPY PASTE A FILE OR A FOLDER 

• Go to the file you want to copy and highlight it 
To highlight more than one file, hold down the CTRL or Shift keys on your keyboard 

 
• Now right-click one of the highlighted files and select copy 
 
• Move to the other location you want to copy this files, right-click  

in the folder and choose paste 
 



 
 

2. MICROSOFT OFFICE:  
WORD, PDF, EXCEL, PPT 



WORD 

 Create and edit text documents 

TO OPEN A WORD DOCUMENT AND START TYPING 
Step 1: Open Microsoft Word 
Step 2: There will be an option to select a document template, or a blank 

document . If you don't want to use any of the templates on display, click on 
the blank document 

Step 3: A new blank document will be ready to start typing 
Step 4: The mouse pointer in the document tells you where you are typing. The 

cursor will move with each letter as you type  
You can move the cursor to where you would like to change or add text 

CHANGE FONT AND SIZE SET DEFAULT FONT CHANGE FONT: Bold, Italics, Underlined 

CHANGE THE LAYOUT OF THE TEXT 

CREATE A NUMBERED LIST 

CREATE A BULLETED LIST 



EXCEL 

Enter quantitative data into an electronic spreadsheet 



RIBBON: the upper area of the Excel screen that contains several tabs running across the top 



TO SAVE THE WORKBOOKS 
 

Step 1: click the File tab 
Step 2: click the Save As button in the upper left side of the Backstage view window 
Step 3: click in the File Name box at the bottom of the “Save As dialog box” 
Step 4: choose the file name 
Step 5: choose the location 
Step 6: click the Save button on the lower right side of the “Save As dialog box” 



FORMULA BAR: where any calculation/formula you write will appear. Here you can enter data  
or edit already existing data 

SPREADSHEET GRID: where numbers, data, charts & drawings will go. Each Excel file can  
contain several sheets 

THE STATUS BAR: it is below the worksheet tabs on the Excel screen and says what is happening  
with Excel at any time 



Microsoft Excel actions 

TO AUTO FILL:  
 

Step 1. activate cell A1, clicking on it 
Step 2. type the day of the week and press the “Enter” 
Step 3. activate cell A1 again 
Step 4. move the cursor to the lower right corner of cell. The small  

     square in this corner of the cell is called the Fill Handle 
Step 5. when the cursor gets close to the Fill Handle, a white block       

     plus sign will turn into a black plus sign 
Step 6. left click and drag the Fill Handle to cell A7 
Step 7. release the left mouse button: the all twelve months of the y

     ear will appear in the cell range A1:A7 

TO ADJUST COLUMNS AND ROWS: 
 

Step 1. bring the cursor between Column A and Column B 
Step 2. the white block plus sign turn into double arrows 
Step 3. press the left button of the mouse  and drag the column to the right  

     so that can be visible the entire word in the cell 
Step 4. release the left mouse button 

 



TO HIDE COLUMNS AND ROWS: 
 

Step 1. activate cell C1  
Step 2. click the Format button in the Home tab of the Ribbon  
Step 3. place the cursor over the Hide & Unhide option in the drop-down menu  
Step 4. a submenu will display  
Step 5. click the Hide Columns option in the submenu of options 
 

TO INSERT COLUMNS AND ROW: 
 

Step 1. activate cell C1  
Step 2. from  the home tab of the Ribbon click the down arrow on the Insert button  
Step 3. from the drop-down menu click the Insert Sheet Columns option  
Step 4. now a blank column will appear on the left of Column C 

 
TO DELET COLUMNS AND ROWS: 
If you need to delete blank columns/row or that contain data, you can: 

Step 1. activate cell C1  
Step 2. to go in the in the Cells group in the Home tab of the Ribbon and click the down arrow on the Delete button  
Step 3. from the drop-down menu click the Delete Sheet Rows option 

 
TO AUTO SUM: 
To quickly sum the values in a column of data using the AutoSum command,  
you have to: 

Step 1. activate a cell in the Sheet1 worksheet  
Step 2. click the Formulas tab of the Ribbon  
Step 3. below the AutoSum button in the Function Library group of commands,  

click the down arrow  
Step 4. from the AutoSum drop-down menu, click the Sum option 

 



TO CREATE A BASIC FORMULA:  
 

Step 1. open the worksheet  
Step 2. click cell C3  
Step 3. type an equal sign (=). When the first character entered into a cell location is an equal sign, 

 it signals Excel to perform a calculation or produce a logical output  
Step 4. type D3. This adds D3 to the formula, which is now a cell reference. Excel will use  

whatever value is entered into cell D3 to produce an output  
Step 5. type the slash symbol (/). This is the symbol for division in Excel. As shown in Table 2.2  

"Excel Mathematical Operators", the mathematical operators in Excel are slightly different from  
those found on a typical calculator  

Step 6. type the number 12. This divides the value in cell D3 by 12. In this formula, a number,  
or constant, is used instead of a cell reference because it will not change. In other words,  
there will always be 12 months in a year  

Step 7. press “Enter” 
Adding a Formula to a Worksheet Formula Output for Monthly Spend 



POWER POINT 

Create presentations 

Create a presentation 
Step 1: Click the File tab, and then click New 
Step 2: Click “Blank Presentation” 
Step 3: Click “Create” 
 
Open a presentation 
Step 1: Click the File tab, then click Open 
Step 2: In the left pane of the Open dialog box, click the drive or folder that 
contains the presentation that you want 
Step 3: In the right pane of the Open dialog box, open the folder that contains 
the presentation 
Step 4: Click the presentation an open it 
 
 



Save a presentation 
Step 1: Click the File tab 
Step 2: Save As 
Step 3: In the File name box, type a name for your PowerPoint 
presentation 
Step 4: Click Save 
 
Insert a new slide 
Step 1: Click the arrow below New Slide on the Home tab, in 
the Slides group 
Step 2: Click the slide layout that you prefer 
 
Add shapes to the slide 
Step 1: Click Shapes on the Home tab, in the Drawing group 
Step 2: Click the shape that you prefer, click in any point on the slide, and 
drag to place the shape 
To create a better shape, press and hold SHIFT while you drag 



Minimize the number of slides 
 
Create a clear message 
 
Choose an audience-friendly font size 
 
Choose the best font size that can help you to communicate your message 
 
Keep your slide text simple 
 
Use bullets or short sentences, and try to keep each to one line 
 
Use visuals to help you to express your message 
 
Pictures, charts and graphs  are useful to remember the concept 
 
Avoid to include too many visual aids on your slide 
 
Apply subtle, consistent slide backgrounds 
 
Provide a contrast between the background color and text color 
 
Check the spelling and grammar 

Tips and tricks for creating a 
good presentation 

 



 
 

3. HOW TO CREATE AN E-MAIL AND 
HOW TO USE IT 



Email is used to send and receive messages, between two  

computers also with two or more people at the same time 

E-MAIL  

An email address is identified by using the sign "at" (@), which acts as  
a divider between the user and the email provider.  

Ex: prowomen.project@gmail.com 

mailto:prowomen.project@gmail.com
mailto:prowomen.project@gmail.com


Open an email account: GMAIL 

FILL information requested (name, contact details ... etc) 
 
Choose the email address name and the password to log in.  
IMPORTANT: choose an easy and identifiable address. Ex.”prowomen.project@gmail.com” 
 
Sometimes can happen that the name we want to choose already exists by another user.  
In such a case, we will have to think about another option. 



How to use the email 

Tutorial "Learn how to use Gmail” 

Example of the Gmail inbox 



How to send an email 

1.Click the Compose button on the left side of your Gmail page 
 
2. Type your recipient's email address in the “To” field 
 
3. Enter a subject for your message in the “Subject” field 
 
4. Write your message! Just click in the large field below the subject line and type away 
 
5. When you are done composing, click the Send button at the bottom of your compose window 
 



 
 

4. BASIC SKILLS IN HOW TO USE 
INTERNET 



Web browsers are programs/applications on your computer that  

you can use to view websites. They’re all free! 

BROWSERS 



WEBSITE ADDRESS 

A string containing the access protocol, domain name, and file or 

resource path.It is normally used to specify the address of a web page, 

image, or other document on the Internet 



INTERNET GLOSSARY 



GOOGLE DRIVE 

Online storage service: create, store, share, manage and  

access documents on the Internet from any computer in the world 

Access your files anywhere, anytime 
 
 Share your files with others 

 
Allow others to edit your files 

 
Edit files that others have shared with you 

 
Create folders to keep your files organized 



TO UPLOAD FILES TO GOOGLE DRIVE  
Step 1. Click on the “New” button 
Step 2: Several different options will show up 
Step 2. Click on “File Upload” or “Folder Upload”. It will open a window that allows  
         you to upload a document from your computer and to Google Drive 
Step 3. Click on the file once to select it 
Step 4. Click “Open” 
 
TO CREATE A FILE ON GOOGLE DRIVE 
If you want to create something directly on Google Drive, it gives you several options  
for the kind of documents you can create directly on the Drive:  
 
• Google Docs, to make simple text-based word documents  
• Google Sheets, to create spreadsheets  
• Google Slides, to create slideshow presentations  
• Google Forms, to create forms and surveys  
• Google Drawings, to create images and drawings  
• Google My Maps, to save map routes that you use frequently 
 



TO SHARE A FILE  
 
The files on Google Drive can be shared. 
Step 1. Go to your My Drive page  
Step 2. Click on the file you would like to share  
Step 3. In the upper right hand corner of the page click on the “Share” button.  
Step 4. Insert the email address of the person you would like to share your file 
with. 
 
To share your document with multiple people:  
Step 1. Click on the “Get sharable link” button in the upper right hand corner. 
Step 2. Click on the “Copy Link” button to get a copy of your file’s location.  
Step 3. Paste your link into an email 
Step 4: Send it  
 
Opening a Shared Document If someone wants to share a document with you, 
you will receive a message in your Gmail inbox.  
1. Click on the message to open it  
2. Click on “Open in Docs” 



THANK YOU! 



Links for the Pictures: 

 

slide 2: http://www.pngall.com/pc-mouse-png  

http://www.elettroservizilegnaro.it/2015/03/accessori-pc-e-smartphone/ 

slide 4: https://www.kullabs.com/class-8/computer/computer-software/application-

software-1 

slide 10: https://www.dreamstime.com/stock-photography-tips-tricks-image26459202 

slide 12: http://areatlc.uniroma3.it/index.php?page=email 
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